Jump to content
Knasen

1 MILLION IN-GAME TO WHOEVER FIXES THIS

Recommended Posts

1. Within windows go to RUN command and type Services.msc and hit enter, on the 'Services' window locate Nvidia Telemetry Container - Right click - Properties - Log on - Click on Local System Account (also make sure the option 'Allow the service to interact with the desktop' is checked. - now click Apply

2. Now Right click on 'Nvidia Telemetry container service' and select 'start' if it is not already running. 

3. Go to RUN command - Services.msc locate the below three services right click and select 'start' or 'restart' option to enable these services
a) Nvidia Display service container b) Nvidia Local System Container c) Nvidia Network Service Container

Share this post


Link to post
Share on other sites
23 minutes ago, Scott McTavish said:

1. Within windows go to RUN command and type Services.msc and hit enter, on the 'Services' window locate Nvidia Telemetry Container - Right click - Properties - Log on - Click on Local System Account (also make sure the option 'Allow the service to interact with the desktop' is checked. - now click Apply

2. Now Right click on 'Nvidia Telemetry container service' and select 'start' if it is not already running. 

3. Go to RUN command - Services.msc locate the below three services right click and select 'start' or 'restart' option to enable these services
a) Nvidia Display service container b) Nvidia Local System Container c) Nvidia Network Service Container

Done that about 5 times, does not work

Share this post


Link to post
Share on other sites
18 hours ago, Knasen said:

So, my GeForce Experience, and thus Shadowplay won't work. On start I get the error code 0x0003. I have done every single thing imaginable. But suggestions are welcome, and if someone gives me a tip that works, I will hands down give you a mil in-game

Have you uninstall your geforce experience? and after that done the services.mcs? I will recommend you OBS software as recordings very simpel and good. Better than plays.tv have used both. If you use plays.tv and your game crash it wont save your recodrings.

 

Edited by saffe

Share this post


Link to post
Share on other sites
1 minute ago, Dodorex said:

Obs is decent only problem I have with the OBS replay feature is I can't figure out how to get the quality above 480p

Same, but i think i have it over 480p, think just mixed with the settings.

Share this post


Link to post
Share on other sites
12 hours ago, Knasen said:

It didnt work though? I have literally reinstalled windows and i still get the same error code. Cant even update my gpu drivers

Update drivers from the nvidia website and choose clean installation of audio, video drivers instead of express install and then download it again. 

Edited by ColBigglesworth

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.