Jump to content
Paul D

PlaysTV Mic Sync

Recommended Posts

So, whenever I record footage when I’m playing with PlaysTV sometimes anything I say is out of sync with all other volume such as game volume and other people talking on TS, which are perfectly fine.

It can vary from half a second to about 30 seconds. I’ve noticed the longer the recording is the more out of sync the footage is, although it isn’t always the case. 

It’s becoming a pain in the arse now, and is making footage harder and harder to use. 

Share this post


Link to post
Share on other sites

I found this thread on Plays.TV support. If you scroll down there are quite a bit of things you can try doing. One is probably making sure you are saving videos on the same drive your plays.tv is installed on.

https://support.plays.tv/support/discussions/topics/12000006655

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

We're an ArmA Community running the ArmARPGLife Framework.
We're commited to the development of this community and release weekly updates which are steadily moving us to our own framework.
Have fun, Enjoy your stay, See you on the streets of Altis
Neo, Fuel and Genesis - RebornRP Founders
.

Copyrights

Copyright (c) 2006 - 2018 rebornroleplay.com All Rights Reserved. Armed Assault, ArmA and Arma 3 are trademarks or registered trademarks of Bohemia Interactive a.s.
×

Important Information

By using this site, you agree to our Terms of Use & Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.